Foobar 2000 version 0.9 is officially released. Highly recommended. Note that the plugin architecture isn’t backwards compatible, so if you’re currently using 0.8x with third-party plugins, you may want to check for new versions of the plugins.

Thanks to Peter and the other developers for this awesome software.